Hi..All
Todd Lammale Ebook-Download
http://dc97.4shared.com/download/37344399/4cfc4595/CCNA_640-802_6TH_EDITION__by_T.rar?tsid=20100122-011155-3d37f823
Thank you,
Regards,
Jignesh
Hello Friends... I hold Bachelor Degree In Computer Science From South Gujarat University, and also I hold Some certification in networking CCNA (R & S), CCNP (R & S), CCNA (Sec) and CCSP (Security), CCIE#28963(Sec). Now I am preparing CCIE R&S. Here I post several my real life experience that surely helpful to you in your career.
Friday, January 22, 2010
Thursday, January 21, 2010
IP SLB
Hi.. Friends
Router#show running-config
Building configuration...
Current configuration : 750 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
ip cef
ip slb serverfarm FTPSERVERFARM
real 10.1.1.3
inservice
real 10.1.1.4
inservice
!
ip slb vserver FTPSERVER
virtual 172.16.63.241 tcp ftp service ftp
serverfarm FTPSERVERFARM
inservice
!
!
!
!
!
!
multilink bundle-name authenticated
!
!
!
!!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip add 10.1.1.1 255.255.255.255.0
! In This LAN real Server Connected.
!
no ip http server
no ip http secure-server
!
!
!
logging alarm informational
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
stopbits 1
line aux 0
line vty 0 4
!
!
end
Here there are two FTP servers both are must be in same VLAN. Both Servers first configured with unique local loopback address that is same as your Virtual IP address: 172.16.63.24. This step is necessary to give each machine in the FTP Server farm the same ip address as the virtual IP address. The FTP server can be responds directly to the client with loopback address, just as the virtual server would be respond of its own ip address. IOS SLB (Server-Load Balancing) redirects packet at real server at Layer 2 at MAC layer. The Real server must be adjusting at Layer-2.
After Creating Server Farm specify their real IPs of FTP servers. And using inservice command activates service.
After Creating successfully FARM now create Virtual FTP server. In that we specify FARM and Virtual IP address and start virtual server.
Two method of Load balancing you specify in virtual server: Round-Robin (Default), Least-Count.
Router#show running-config
Building configuration...
Current configuration : 750 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
ip cef
ip slb serverfarm FTPSERVERFARM
real 10.1.1.3
inservice
real 10.1.1.4
inservice
!
ip slb vserver FTPSERVER
virtual 172.16.63.241 tcp ftp service ftp
serverfarm FTPSERVERFARM
inservice
!
!
!
!
!
!
multilink bundle-name authenticated
!
!
!
!!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip add 10.1.1.1 255.255.255.255.0
! In This LAN real Server Connected.
!
no ip http server
no ip http secure-server
!
!
!
logging alarm informational
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
stopbits 1
line aux 0
line vty 0 4
!
!
end
Here there are two FTP servers both are must be in same VLAN. Both Servers first configured with unique local loopback address that is same as your Virtual IP address: 172.16.63.24. This step is necessary to give each machine in the FTP Server farm the same ip address as the virtual IP address. The FTP server can be responds directly to the client with loopback address, just as the virtual server would be respond of its own ip address. IOS SLB (Server-Load Balancing) redirects packet at real server at Layer 2 at MAC layer. The Real server must be adjusting at Layer-2.
After Creating Server Farm specify their real IPs of FTP servers. And using inservice command activates service.
After Creating successfully FARM now create Virtual FTP server. In that we specify FARM and Virtual IP address and start virtual server.
Two method of Load balancing you specify in virtual server: Round-Robin (Default), Least-Count.
Sunday, January 17, 2010
PPPoE BBA-GROUP Method With Authentication
Hi Friends!!
Just Add Few Commands to start Authentication,
Of course, at this point anyone can connect via PPPoE. Generally we only want to provide service to trusted (e.g. paying) customers, so adding some low-layer authentication would be a prudent step. PPP can use PAP or CHAP to authenticate clients, with the later heavily preferred.
On our ISP router, we’ll create a local user account nameCPE and the passwordMyPassword. (In real practice, account creation is typically performed on a back-end server and referenced via RADIUS or TACACS+ rather than being stored locally.)
ISP(config)# username CPE password MyPassword
Next we enforce CHAP authentication on our virtual template:
ISP(config)# interface virtual-template 1
ISP(config-if)# ppp authentication chap callin
This will terminate our client session, as we can see from the logs on CPE:
%DIALER-6-UNBIND: Interface Vi1 unbound from profile Di1
%LINK-3-UPDOWN: Interface Virtual-Access1, changed state to down
%LINEPROTO-5-UPDOWN: Line protocol on Interface Virtual-Access1, changed state to down
To reestablish the connection from CPE, we’ll need to enter the proper credentials:
CPE(config)# interface dialer 1
CPE(config-if)# ppp chap password MyPassword
We should see the PPPoE session come back up a few seconds later after successfully authenticating.
Just Add Few Commands to start Authentication,
Of course, at this point anyone can connect via PPPoE. Generally we only want to provide service to trusted (e.g. paying) customers, so adding some low-layer authentication would be a prudent step. PPP can use PAP or CHAP to authenticate clients, with the later heavily preferred.
On our ISP router, we’ll create a local user account nameCPE and the passwordMyPassword. (In real practice, account creation is typically performed on a back-end server and referenced via RADIUS or TACACS+ rather than being stored locally.)
ISP(config)# username CPE password MyPassword
Next we enforce CHAP authentication on our virtual template:
ISP(config)# interface virtual-template 1
ISP(config-if)# ppp authentication chap callin
This will terminate our client session, as we can see from the logs on CPE:
%DIALER-6-UNBIND: Interface Vi1 unbound from profile Di1
%LINK-3-UPDOWN: Interface Virtual-Access1, changed state to down
%LINEPROTO-5-UPDOWN: Line protocol on Interface Virtual-Access1, changed state to down
To reestablish the connection from CPE, we’ll need to enter the proper credentials:
CPE(config)# interface dialer 1
CPE(config-if)# ppp chap password MyPassword
We should see the PPPoE session come back up a few seconds later after successfully authenticating.
PPPoE BBA-GROUP Method Without Authentication
Dear Friends!!!
See Care about Currently we have several Broadband Company providing Internet Access they Configure BBA-GROUP method on Cisco Router In ISP end.
To Configure PPPoE(Point-to-Point Over Ethernet) basically two methods vpnd(virutal private dial-up network) and BBA-Group. Here I perform BBA-Group method on Cisco router In ISP side and Customer Side We have to create dialer Interface that Assign IP address via IPCP method.
Let's we start First See Following Image.
PPPoE provides an emulated (and optionally authenticated) point-to-point link across a shared medium, typically a broadband aggregation network such as those found in DSL service providers. In fact, a very common scenario is to run a PPPoE client on the customer side (commonly on a SOHO Linksys or similar brand router), which connects to and obtains its configuration from the PPPoE server (head-end router) at the ISP side. Note that ATM is typically run between the customer’s modem and the DSLAM, though it will be transparent in this lab since our PPPoE client exists on a separate device.
------------------------ISP--------------------------------------------
Connected to Dynamips VM "PPPoEServer" (ID 3, type c7200) - Console port
ISP>en
ISP#show run
ISP#show running-config
Building configuration...
Current configuration : 906 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ISP
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
ip cef
!
!
!
!
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
bba-group pppoe BSNL_ADSL_BROADBAND
virtual-template 1
sessions per-mac limit 2
!
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
pppoe enable group BSNL_ADSL_BROADBAND
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Virtual-Template1
ip address 10.0.0.1 255.255.255.0
peer default ip address pool BSNL_POOL
!
ip local pool BSNL_POOL 10.0.0.2 10.0.0.254
no ip http server
no ip http secure-server
!
!
!
logging alarm informational
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
stopbits 1
line aux 0
line vty 0 4
!
!
end
ISP#
-----------------CLIENT------------------------------------------------
Connected to Dynamips VM "PPPoEClient" (ID 2, type c7200) - Console port
CLIENT#show run
CLIENT#show running-config
Building configuration...
Current configuration : 769 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname CLIENT
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
ip cef
!
!
!
!
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
pppoe enable
pppoe-client dial-pool-number 1
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Dialer1
mtu 1942
ip address negotiated
encapsulation ppp
dialer pool 1
!
no ip http server
no ip http secure-server
!
!
!
logging alarm informational
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
stopbits 1
line aux 0
line vty 0 4
!
!
end
Thank you,
Regards,
Jignesh
See Care about Currently we have several Broadband Company providing Internet Access they Configure BBA-GROUP method on Cisco Router In ISP end.
To Configure PPPoE(Point-to-Point Over Ethernet) basically two methods vpnd(virutal private dial-up network) and BBA-Group. Here I perform BBA-Group method on Cisco router In ISP side and Customer Side We have to create dialer Interface that Assign IP address via IPCP method.
Let's we start First See Following Image.
PPPoE provides an emulated (and optionally authenticated) point-to-point link across a shared medium, typically a broadband aggregation network such as those found in DSL service providers. In fact, a very common scenario is to run a PPPoE client on the customer side (commonly on a SOHO Linksys or similar brand router), which connects to and obtains its configuration from the PPPoE server (head-end router) at the ISP side. Note that ATM is typically run between the customer’s modem and the DSLAM, though it will be transparent in this lab since our PPPoE client exists on a separate device.
------------------------ISP--------------------------------------------
Connected to Dynamips VM "PPPoEServer" (ID 3, type c7200) - Console port
ISP>en
ISP#show run
ISP#show running-config
Building configuration...
Current configuration : 906 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ISP
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
ip cef
!
!
!
!
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
bba-group pppoe BSNL_ADSL_BROADBAND
virtual-template 1
sessions per-mac limit 2
!
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
pppoe enable group BSNL_ADSL_BROADBAND
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Virtual-Template1
ip address 10.0.0.1 255.255.255.0
peer default ip address pool BSNL_POOL
!
ip local pool BSNL_POOL 10.0.0.2 10.0.0.254
no ip http server
no ip http secure-server
!
!
!
logging alarm informational
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
stopbits 1
line aux 0
line vty 0 4
!
!
end
ISP#
-----------------CLIENT------------------------------------------------
Connected to Dynamips VM "PPPoEClient" (ID 2, type c7200) - Console port
CLIENT#show run
CLIENT#show running-config
Building configuration...
Current configuration : 769 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname CLIENT
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
ip cef
!
!
!
!
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
pppoe enable
pppoe-client dial-pool-number 1
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Dialer1
mtu 1942
ip address negotiated
encapsulation ppp
dialer pool 1
!
no ip http server
no ip http secure-server
!
!
!
logging alarm informational
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
stopbits 1
line aux 0
line vty 0 4
!
!
end
Thank you,
Regards,
Jignesh
Thursday, January 14, 2010
CISCO HAND BOOK
Dear Friends!!
I got one good book for learning cisco inter-networking technology.
http://www.cisco.com/en/US/docs/internetworking/technology/handbook/ito_doc.html
Enjoy!!!
Thank you,
Regards,
Jignesh
I got one good book for learning cisco inter-networking technology.
http://www.cisco.com/en/US/docs/internetworking/technology/handbook/ito_doc.html
Enjoy!!!
Thank you,
Regards,
Jignesh
PPP Multilink Configuration
Hello Friends!!!
Today we Learn PPP multi link configuration. PPP is provide point-to-point connectivity. Here additional multi link features are provide you for load or traffic handling between multiple serial interfaces.
------------R1 Configuration-------------------------
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Multilink1
ip address 192.168.0.2 255.255.255.252
ppp multilink
ppp multilink group 1
!
interface Serial0/0
no ip address
encapsulation ppp
serial restart-delay 0
ppp multilink
ppp multilink group 1
!
interface Serial0/1
no ip address
encapsulation ppp
serial restart-delay 0
ppp multilink
ppp multilink group 1
!
interface Serial0/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial0/3
no ip address
shutdown
serial restart-delay 0
!
ip http server
!
ip forward-protocol nd
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
!
!
end
------------------R2 Configurations-----------------------
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Multilink1
ip address 192.168.0.1 255.255.255.252
ppp multilink
ppp multilink group 1
!
interface Serial0/0
no ip address
encapsulation ppp
serial restart-delay 0
ppp multilink
ppp multilink group 1
!
interface Serial0/1
no ip address
encapsulation ppp
serial restart-delay 0
ppp multilink
ppp multilink group 1
!
interface Serial0/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial0/3
no ip address
shutdown
serial restart-delay 0
!
ip http server
!
ip forward-protocol nd
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
!
!
end
Thank you,
Regards,
Jignesh
Today we Learn PPP multi link configuration. PPP is provide point-to-point connectivity. Here additional multi link features are provide you for load or traffic handling between multiple serial interfaces.
------------R1 Configuration-------------------------
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Multilink1
ip address 192.168.0.2 255.255.255.252
ppp multilink
ppp multilink group 1
!
interface Serial0/0
no ip address
encapsulation ppp
serial restart-delay 0
ppp multilink
ppp multilink group 1
!
interface Serial0/1
no ip address
encapsulation ppp
serial restart-delay 0
ppp multilink
ppp multilink group 1
!
interface Serial0/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial0/3
no ip address
shutdown
serial restart-delay 0
!
ip http server
!
ip forward-protocol nd
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
!
!
end
------------------R2 Configurations-----------------------
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Multilink1
ip address 192.168.0.1 255.255.255.252
ppp multilink
ppp multilink group 1
!
interface Serial0/0
no ip address
encapsulation ppp
serial restart-delay 0
ppp multilink
ppp multilink group 1
!
interface Serial0/1
no ip address
encapsulation ppp
serial restart-delay 0
ppp multilink
ppp multilink group 1
!
interface Serial0/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial0/3
no ip address
shutdown
serial restart-delay 0
!
ip http server
!
ip forward-protocol nd
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
!
!
end
Thank you,
Regards,
Jignesh
Wednesday, January 13, 2010
STP what, where and How Used
Dear Friends!!
Here you some stuff regarding STP.
Switch Configurations:
Connected to Dynamips VM "SW3" (ID 5, type c3600) - Console port
SW3#show run
SW3#show running-config
Building configuration...
Current configuration : 1279 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname SW3
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
spanning-tree portfast bpduguard
spanning-tree vlan 1 priority 1
!
!
!
!
!
interface FastEthernet0/0
!
interface FastEthernet0/1
!
interface FastEthernet0/2
spanning-tree portfast
!
interface FastEthernet0/3
spanning-tree portfast
!
interface FastEthernet0/4
spanning-tree portfast
!
interface FastEthernet0/5
spanning-tree portfast
!
interface FastEthernet0/6
spanning-tree portfast
!
interface FastEthernet0/7
spanning-tree portfast
!
interface FastEthernet0/8
spanning-tree portfast
!
interface FastEthernet0/9
spanning-tree portfast
!
interface FastEthernet0/10
spanning-tree portfast
!
interface FastEthernet0/11
spanning-tree portfast
!
interface FastEthernet0/12
spanning-tree portfast
!
interface FastEthernet0/13
spanning-tree portfast
!
interface FastEthernet0/14
spanning-tree portfast
!
interface FastEthernet0/15
spanning-tree portfast
!
interface Vlan1
no ip address
!
ip http server
!
ip forward-protocol nd
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
!
!
end
SW3#
Connected to Dynamips VM "SW3" (ID 5, type c3600) - Console port
SW3#show spanning-tree brief
VLAN1
Spanning tree enabled protocol ieee
Root ID Priority 1
Address cc05.0638.0000
This bridge is the root
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 1
Address cc05.0638.0000
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Aging Time 300
Interface Designated
Name Port ID Prio Cost Sts Cost Bridge ID Port ID
-------------------- ------- ---- ----- --- ----- -------------------- -------
FastEthernet0/0 128.1 128 19 FWD 0 1 cc05.0638.0000 128.1
FastEthernet0/1 128.2 128 19 FWD 0 1 cc05.0638.0000 128.2
SW3#
Connected to Dynamips VM "SW2" (ID 3, type c3600) - Console port
SW2#show running-config
Building configuration...
Current configuration : 1224 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname SW2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
spanning-tree portfast bpduguard
spanning-tree uplinkfast
!
!
!
!
!
interface FastEthernet0/0
!
interface FastEthernet0/1
!
interface FastEthernet0/2
spanning-tree portfast
!
interface FastEthernet0/3
spanning-tree portfast
!
interface FastEthernet0/4
spanning-tree portfast
!
interface FastEthernet0/5
spanning-tree portfast
!
interface FastEthernet0/6
spanning-tree portfast
!
interface FastEthernet0/7
spanning-tree portfast
!
interface FastEthernet0/8
spanning-tree portfast
!
interface FastEthernet0/9
spanning-tree portfast
!
interface FastEthernet0/10
spanning-tree portfast
!
interface FastEthernet0/11
spanning-tree portfast
!
interface FastEthernet0/12
spanning-tree portfast
!
interface FastEthernet0/13
spanning-tree portfast
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface Vlan1
no ip address
!
ip http server
!
ip forward-protocol nd
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
!
!
end
SW2#
Connected to Dynamips VM "SW2" (ID 3, type c3600) - Console port
SW2#show spanning-tree brief
VLAN1
Spanning tree enabled protocol ieee uplinkfast enabled
Root ID Priority 1
Address cc05.0638.0000
Cost 3019
Port 1 (FastEthernet0/0)
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 49152
Address cc03.0638.0000
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Aging Time 300
Interface Designated
Name Port ID Prio Cost Sts Cost Bridge ID Port ID
-------------------- ------- ---- ----- --- ----- -------------------- -------
FastEthernet0/0 128.1 128 3019 FWD 0 1 cc05.0638.0000 128.1
FastEthernet0/1 128.2 128 3019 BLK 0 1 cc05.0638.0000 128.2
FastEthernet0/14 128.15 128 3019 FWD 3019 49152 cc03.0638.0000 128.15
FastEthernet0/15 128.16 128 3019 FWD 3019 49152 cc03.0638.0000 128.16
SW2#
Connected to Dynamips VM "SW1" (ID 4, type c3600) - Console port
*Mar 1 00:30:32.047: %SYS-5-CONFIG_I: Configured from console by console
SW1#show run
SW1#show running-config
Building configuration...
Current configuration : 938 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname SW1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
spanning-tree portfast bpduguard
spanning-tree backbonefast
!
!
!
!
!
interface FastEthernet0/0
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface Vlan1
no ip address
!
ip http server
!
ip forward-protocol nd
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
!
!
end
SW1#
Connected to Dynamips VM "SW1" (ID 4, type c3600) - Console port
SW1#show spa
SW1#show spanning-tree brief
VLAN1
Spanning tree enabled protocol ieee
Root ID Priority 1
Address cc05.0638.0000
Cost 3038
Port 15 (FastEthernet0/14)
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 32768
Address cc04.0638.0000
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Aging Time 300
Interface Designated
Name Port ID Prio Cost Sts Cost Bridge ID Port ID
-------------------- ------- ---- ----- --- ----- -------------------- -------
FastEthernet0/14 128.15 128 19 FWD 3019 49152 cc03.0638.0000 128.15
FastEthernet0/15 128.16 128 19 BLK 3019 49152 cc03.0638.0000 128.16
SW1#
Connected to Dynamips VM "SW1" (ID 4, type c3600) - Console port
SW1#show spa
SW1#show spanning-tree brief
VLAN1
Spanning tree enabled protocol ieee
Root ID Priority 1
Address cc05.0638.0000
Cost 3038
Port 15 (FastEthernet0/14)
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 32768
Address cc04.0638.0000
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Aging Time 300
Interface Designated
Name Port ID Prio Cost Sts Cost Bridge ID Port ID
-------------------- ------- ---- ----- --- ----- -------------------- -------
FastEthernet0/14 128.15 128 19 FWD 3019 49152 cc03.0638.0000 128.15
FastEthernet0/15 128.16 128 19 BLK 3019 49152 cc03.0638.0000 128.16
SW1#
Connected to Dynamips VM "SW1" (ID 4, type c3600) - Console port
SW1#show spa
SW1#show spanning-tree brief
VLAN1
Spanning tree enabled protocol ieee
Root ID Priority 1
Address cc05.0638.0000
Cost 3038
Port 15 (FastEthernet0/14)
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 32768
Address cc04.0638.0000
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Aging Time 300
Interface Designated
Name Port ID Prio Cost Sts Cost Bridge ID Port ID
-------------------- ------- ---- ----- --- ----- -------------------- -------
FastEthernet0/14 128.15 128 19 FWD 3019 49152 cc03.0638.0000 128.15
FastEthernet0/15 128.16 128 19 BLK 3019 49152 cc03.0638.0000 128.16
SW1#
Here you some stuff regarding STP.
Switch Configurations:
Connected to Dynamips VM "SW3" (ID 5, type c3600) - Console port
SW3#show run
SW3#show running-config
Building configuration...
Current configuration : 1279 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname SW3
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
spanning-tree portfast bpduguard
spanning-tree vlan 1 priority 1
!
!
!
!
!
interface FastEthernet0/0
!
interface FastEthernet0/1
!
interface FastEthernet0/2
spanning-tree portfast
!
interface FastEthernet0/3
spanning-tree portfast
!
interface FastEthernet0/4
spanning-tree portfast
!
interface FastEthernet0/5
spanning-tree portfast
!
interface FastEthernet0/6
spanning-tree portfast
!
interface FastEthernet0/7
spanning-tree portfast
!
interface FastEthernet0/8
spanning-tree portfast
!
interface FastEthernet0/9
spanning-tree portfast
!
interface FastEthernet0/10
spanning-tree portfast
!
interface FastEthernet0/11
spanning-tree portfast
!
interface FastEthernet0/12
spanning-tree portfast
!
interface FastEthernet0/13
spanning-tree portfast
!
interface FastEthernet0/14
spanning-tree portfast
!
interface FastEthernet0/15
spanning-tree portfast
!
interface Vlan1
no ip address
!
ip http server
!
ip forward-protocol nd
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
!
!
end
SW3#
Connected to Dynamips VM "SW3" (ID 5, type c3600) - Console port
SW3#show spanning-tree brief
VLAN1
Spanning tree enabled protocol ieee
Root ID Priority 1
Address cc05.0638.0000
This bridge is the root
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 1
Address cc05.0638.0000
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Aging Time 300
Interface Designated
Name Port ID Prio Cost Sts Cost Bridge ID Port ID
-------------------- ------- ---- ----- --- ----- -------------------- -------
FastEthernet0/0 128.1 128 19 FWD 0 1 cc05.0638.0000 128.1
FastEthernet0/1 128.2 128 19 FWD 0 1 cc05.0638.0000 128.2
SW3#
Connected to Dynamips VM "SW2" (ID 3, type c3600) - Console port
SW2#show running-config
Building configuration...
Current configuration : 1224 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname SW2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
spanning-tree portfast bpduguard
spanning-tree uplinkfast
!
!
!
!
!
interface FastEthernet0/0
!
interface FastEthernet0/1
!
interface FastEthernet0/2
spanning-tree portfast
!
interface FastEthernet0/3
spanning-tree portfast
!
interface FastEthernet0/4
spanning-tree portfast
!
interface FastEthernet0/5
spanning-tree portfast
!
interface FastEthernet0/6
spanning-tree portfast
!
interface FastEthernet0/7
spanning-tree portfast
!
interface FastEthernet0/8
spanning-tree portfast
!
interface FastEthernet0/9
spanning-tree portfast
!
interface FastEthernet0/10
spanning-tree portfast
!
interface FastEthernet0/11
spanning-tree portfast
!
interface FastEthernet0/12
spanning-tree portfast
!
interface FastEthernet0/13
spanning-tree portfast
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface Vlan1
no ip address
!
ip http server
!
ip forward-protocol nd
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
!
!
end
SW2#
Connected to Dynamips VM "SW2" (ID 3, type c3600) - Console port
SW2#show spanning-tree brief
VLAN1
Spanning tree enabled protocol ieee uplinkfast enabled
Root ID Priority 1
Address cc05.0638.0000
Cost 3019
Port 1 (FastEthernet0/0)
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 49152
Address cc03.0638.0000
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Aging Time 300
Interface Designated
Name Port ID Prio Cost Sts Cost Bridge ID Port ID
-------------------- ------- ---- ----- --- ----- -------------------- -------
FastEthernet0/0 128.1 128 3019 FWD 0 1 cc05.0638.0000 128.1
FastEthernet0/1 128.2 128 3019 BLK 0 1 cc05.0638.0000 128.2
FastEthernet0/14 128.15 128 3019 FWD 3019 49152 cc03.0638.0000 128.15
FastEthernet0/15 128.16 128 3019 FWD 3019 49152 cc03.0638.0000 128.16
SW2#
Connected to Dynamips VM "SW1" (ID 4, type c3600) - Console port
*Mar 1 00:30:32.047: %SYS-5-CONFIG_I: Configured from console by console
SW1#show run
SW1#show running-config
Building configuration...
Current configuration : 938 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname SW1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
spanning-tree portfast bpduguard
spanning-tree backbonefast
!
!
!
!
!
interface FastEthernet0/0
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface Vlan1
no ip address
!
ip http server
!
ip forward-protocol nd
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
!
!
end
SW1#
Connected to Dynamips VM "SW1" (ID 4, type c3600) - Console port
SW1#show spa
SW1#show spanning-tree brief
VLAN1
Spanning tree enabled protocol ieee
Root ID Priority 1
Address cc05.0638.0000
Cost 3038
Port 15 (FastEthernet0/14)
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 32768
Address cc04.0638.0000
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Aging Time 300
Interface Designated
Name Port ID Prio Cost Sts Cost Bridge ID Port ID
-------------------- ------- ---- ----- --- ----- -------------------- -------
FastEthernet0/14 128.15 128 19 FWD 3019 49152 cc03.0638.0000 128.15
FastEthernet0/15 128.16 128 19 BLK 3019 49152 cc03.0638.0000 128.16
SW1#
Connected to Dynamips VM "SW1" (ID 4, type c3600) - Console port
SW1#show spa
SW1#show spanning-tree brief
VLAN1
Spanning tree enabled protocol ieee
Root ID Priority 1
Address cc05.0638.0000
Cost 3038
Port 15 (FastEthernet0/14)
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 32768
Address cc04.0638.0000
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Aging Time 300
Interface Designated
Name Port ID Prio Cost Sts Cost Bridge ID Port ID
-------------------- ------- ---- ----- --- ----- -------------------- -------
FastEthernet0/14 128.15 128 19 FWD 3019 49152 cc03.0638.0000 128.15
FastEthernet0/15 128.16 128 19 BLK 3019 49152 cc03.0638.0000 128.16
SW1#
Connected to Dynamips VM "SW1" (ID 4, type c3600) - Console port
SW1#show spa
SW1#show spanning-tree brief
VLAN1
Spanning tree enabled protocol ieee
Root ID Priority 1
Address cc05.0638.0000
Cost 3038
Port 15 (FastEthernet0/14)
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Bridge ID Priority 32768
Address cc04.0638.0000
Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec
Aging Time 300
Interface Designated
Name Port ID Prio Cost Sts Cost Bridge ID Port ID
-------------------- ------- ---- ----- --- ----- -------------------- -------
FastEthernet0/14 128.15 128 19 FWD 3019 49152 cc03.0638.0000 128.15
FastEthernet0/15 128.16 128 19 BLK 3019 49152 cc03.0638.0000 128.16
SW1#
CCNA Labs
Dear Friends!!
Here I put some download link for CCNA practicals
http://dc109.4shared.com/download/38258724/9c127d7b/CCNA_LABs.pdf?tsid=20100113-093717-221f5d92
http://dc105.4shared.com/download/75616517/46e157b3/ccna_labs.pdf?tsid=20100113-093721-c505422d
Download Labs..
Keep Practice!!!
Regards,
Jignesh
Here I put some download link for CCNA practicals
http://dc109.4shared.com/download/38258724/9c127d7b/CCNA_LABs.pdf?tsid=20100113-093717-221f5d92
http://dc105.4shared.com/download/75616517/46e157b3/ccna_labs.pdf?tsid=20100113-093721-c505422d
Download Labs..
Keep Practice!!!
Regards,
Jignesh
Monday, January 11, 2010
Redundant Link Configuration Without BGP
Hello Friends!!!
Again Comeback with something new!!
Here We performing some redundant link configuration with Help of HSRP, IPSLA, Track Reach ability Features.
In that Scenario We have two ISP link or lease line, At a time BSNL is primary active link, if BSNL link failure than our whole traffic automatically routed to AIRTEL Lease line without effecting whole network of Customer.
In that we have no access of BSNL or AIRTEL. We are used only CPE router.
See Configuration carefully...
Connected to Dynamips VM "CPE" (ID 6, type c3600) - Console port
CPE#show run
CPE#show running-config
Building configuration...
Current configuration : 1304 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname CPE
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
!
!
ip sla monitor 1
type echo protocol ipIcmpEcho 11.0.0.2
ip sla monitor 2
type echo protocol ipIcmpEcho 12.0.0.2
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
track 1 rtr 1 reachability
!
track 2 rtr 2 reachability
!
!
!
interface Ethernet0/0
ip address 10.0.0.1 255.255.255.0
half-duplex
standby 1 ip 10.0.0.2
standby 1 preempt
standby 1 track 1 decrement 20
!
interface Ethernet0/1
no ip address
shutdown
half-duplex
!
interface Ethernet0/2
no ip address
shutdown
half-duplex
!
interface Ethernet0/3
no ip address
shutdown
half-duplex
!
interface Serial1/0
ip address 11.0.0.1 255.255.255.252
serial restart-delay 0
clock rate 64000
!
interface Serial1/1
ip address 12.0.0.1 255.255.255.252
serial restart-delay 0
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
!
ip http server
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Serial1/0 100
ip route 0.0.0.0 0.0.0.0 Serial1/1 110
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
login
!
!
end
CPE#
Connected to Dynamips VM "BSNL" (ID 7, type c7200) - Console port
BSNL#show run
BSNL#show running-config
Building configuration...
Current configuration : 1002 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname BSNL
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
ip cef
!
!
!
!
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
!
interface Serial1/0
ip address 11.0.0.2 255.255.255.252
serial restart-delay 0
clock rate 64000
!
interface Serial1/1
ip address 15.0.0.2 255.255.255.252
serial restart-delay 0
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
!
router eigrp 1
redistribute connected metric 1000 100 255 1 15000
network 15.0.0.0
no auto-summary
!
no ip http server
no ip http secure-server
!
!
!
logging alarm informational
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
stopbits 1
line aux 0
stopbits 1
line vty 0 4
login
!
!
end
BSNL#
Connected to Dynamips VM "AIRTEL" (ID 8, type c7200) - Console port
AIRTEL#show run
AIRTEL#show running-config
Building configuration...
Current configuration : 1002 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname AIRTEL
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
ip cef
!
!
!
!
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
!
interface Serial1/0
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/1
ip address 12.0.0.2 255.255.255.252
serial restart-delay 0
clock rate 64000
!
interface Serial1/2
ip address 16.0.0.2 255.255.255.252
serial restart-delay 0
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
!
router eigrp 1
redistribute connected metric 1000 50 255 1 1500
network 16.0.0.0
no auto-summary
!
no ip http server
no ip http secure-server
!
!
!
logging alarm informational
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
stopbits 1
line aux 0
stopbits 1
line vty 0 4
login
!
!
end
AIRTEL#
Connected to Dynamips VM "WWW" (ID 9, type c7200) - Console port
WWWW#show run
WWWW#show running-config
Building configuration...
Current configuration : 986 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname WWWW
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
ip cef
!
!
!
!
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
!
interface Serial1/0
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/1
ip address 15.0.0.1 255.255.255.252
serial restart-delay 0
clock rate 64000
!
interface Serial1/2
ip address 16.0.0.1 255.255.255.252
serial restart-delay 0
clock rate 64000
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
!
router eigrp 1
network 15.0.0.0
network 16.0.0.0
no auto-summary
!
no ip http server
no ip http secure-server
!
!
!
logging alarm informational
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
stopbits 1
line aux 0
stopbits 1
line vty 0 4
login
!
!
end
WWWW#
Thank you,,
Regards,
Jignesh
Again Comeback with something new!!
Here We performing some redundant link configuration with Help of HSRP, IPSLA, Track Reach ability Features.
In that Scenario We have two ISP link or lease line, At a time BSNL is primary active link, if BSNL link failure than our whole traffic automatically routed to AIRTEL Lease line without effecting whole network of Customer.
In that we have no access of BSNL or AIRTEL. We are used only CPE router.
See Configuration carefully...
Connected to Dynamips VM "CPE" (ID 6, type c3600) - Console port
CPE#show run
CPE#show running-config
Building configuration...
Current configuration : 1304 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname CPE
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
!
!
ip sla monitor 1
type echo protocol ipIcmpEcho 11.0.0.2
ip sla monitor 2
type echo protocol ipIcmpEcho 12.0.0.2
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
track 1 rtr 1 reachability
!
track 2 rtr 2 reachability
!
!
!
interface Ethernet0/0
ip address 10.0.0.1 255.255.255.0
half-duplex
standby 1 ip 10.0.0.2
standby 1 preempt
standby 1 track 1 decrement 20
!
interface Ethernet0/1
no ip address
shutdown
half-duplex
!
interface Ethernet0/2
no ip address
shutdown
half-duplex
!
interface Ethernet0/3
no ip address
shutdown
half-duplex
!
interface Serial1/0
ip address 11.0.0.1 255.255.255.252
serial restart-delay 0
clock rate 64000
!
interface Serial1/1
ip address 12.0.0.1 255.255.255.252
serial restart-delay 0
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
!
ip http server
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Serial1/0 100
ip route 0.0.0.0 0.0.0.0 Serial1/1 110
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
login
!
!
end
CPE#
Connected to Dynamips VM "BSNL" (ID 7, type c7200) - Console port
BSNL#show run
BSNL#show running-config
Building configuration...
Current configuration : 1002 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname BSNL
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
ip cef
!
!
!
!
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
!
interface Serial1/0
ip address 11.0.0.2 255.255.255.252
serial restart-delay 0
clock rate 64000
!
interface Serial1/1
ip address 15.0.0.2 255.255.255.252
serial restart-delay 0
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
!
router eigrp 1
redistribute connected metric 1000 100 255 1 15000
network 15.0.0.0
no auto-summary
!
no ip http server
no ip http secure-server
!
!
!
logging alarm informational
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
stopbits 1
line aux 0
stopbits 1
line vty 0 4
login
!
!
end
BSNL#
Connected to Dynamips VM "AIRTEL" (ID 8, type c7200) - Console port
AIRTEL#show run
AIRTEL#show running-config
Building configuration...
Current configuration : 1002 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname AIRTEL
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
ip cef
!
!
!
!
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
!
interface Serial1/0
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/1
ip address 12.0.0.2 255.255.255.252
serial restart-delay 0
clock rate 64000
!
interface Serial1/2
ip address 16.0.0.2 255.255.255.252
serial restart-delay 0
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
!
router eigrp 1
redistribute connected metric 1000 50 255 1 1500
network 16.0.0.0
no auto-summary
!
no ip http server
no ip http secure-server
!
!
!
logging alarm informational
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
stopbits 1
line aux 0
stopbits 1
line vty 0 4
login
!
!
end
AIRTEL#
Connected to Dynamips VM "WWW" (ID 9, type c7200) - Console port
WWWW#show run
WWWW#show running-config
Building configuration...
Current configuration : 986 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname WWWW
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
ip cef
!
!
!
!
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
!
interface Serial1/0
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/1
ip address 15.0.0.1 255.255.255.252
serial restart-delay 0
clock rate 64000
!
interface Serial1/2
ip address 16.0.0.1 255.255.255.252
serial restart-delay 0
clock rate 64000
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
!
router eigrp 1
network 15.0.0.0
network 16.0.0.0
no auto-summary
!
no ip http server
no ip http secure-server
!
!
!
logging alarm informational
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
stopbits 1
line aux 0
stopbits 1
line vty 0 4
login
!
!
end
WWWW#
Thank you,,
Regards,
Jignesh
Thursday, January 7, 2010
Wednesday, January 6, 2010
Subnetting Fundamentals
Dear Friends
Here Some basic Fundamentals of SubNeting
http://rapidshare.com/files/331045328/IP-Classes_And_Subnetting.pdf.html
Regards,
Jignesh
Here Some basic Fundamentals of SubNeting
http://rapidshare.com/files/331045328/IP-Classes_And_Subnetting.pdf.html
Regards,
Jignesh
Subscribe to:
Posts (Atom)